Snippets

Version Requirement

#if __STDC_VERSION__ < 201112L
#error "This project requires a C11 compiler (CFLAGS='-std=c11')"
#endif